Complete utter failure!

4monkeys

Posts: 6

Posted:
Edited: by Gyun
Posted: -
After the patch I now get:


artifacts in hanger

when entering ship and sitting in seat it says no connection found


sluggish graphics when they do run



My rig

AMD 8350 @4400
32gb RAM
2x r9 290x
plenty of hd/ssd space


this is a backward gain this patch at the moment!
  • Azaral

    Posts: 3650

    Posted:
    Posted:
    [hide]

    After the patch I now get:


    artifacts in hanger

    when entering ship and sitting in seat it says no connection found


    sluggish graphics when they do run



    My rig

    AMD 8350 @4400
    32gb RAM
    2x r9 290x
    plenty of hd/ssd space


    this is a backward gain this patch at the moment!

    I have a r290 and getting sluggish graphics in vanduul swarm - hopefully they utilize mantle more to improve performance on these cards.

  • SDTX

    Posts: 1621

    Posted:
    Posted:
    try deleting your User file manually and restarting.

    I had an issue previously with a patch where the cutlass skin was see through, I snooped here on the forums and found out that worked.

    Just a suggestion.
    SDTX - Houston TX
  • Frankenbean

    Posts: 2764

    Posted:
    Posted:
    Some people have been having problems in xfire, go to a single card and see if it clears up the graphics issues.

    As for the connection lost, just keep restarting the client, it will work sooner or later (I've had the same issue).

    Remember it's an early alpha, so it's going to be broke as shit.
  • 4monkeys

    Posts: 6

    Posted:
    Posted:
    also crossfire or not produces lag in game ie press use to get into ship takes 5 seconds to load
  • 4monkeys

    Posts: 6

    Posted:
    Posted:
    this game should of had more testing!!!
  • Onslaught

    Posts: 186

    Posted:
    Posted:
    SLI and xfire are producing horrible graphics bugs at the moment and the devs are aware of it. disable xfire/Sli for the time being.
    Faster than a bastard-maniac, more powerful than a loco-madman
  • 4monkeys

    Posts: 6

    Posted:
    Posted:
    the game ran cross fire beautifully on hanger before, no changes.
  • 4monkeys

    Posts: 6

    Posted:
    Posted:
    I report the bugs are there too with crossffire turned off, just artifacts go
  • Signo

    Posts: 252

    Posted:
    Posted:
    [hide]

    this game should of had more testing!!!

    LOL. This is pre-alpha. This is testing. What were you expecting?

    Also, I would ask that you keep bug reports polite and to the point. And please follow the format outlined in https://forums.robertsspaceindustries.com/discussion/135135/alpha-tester-arena-commander-single-player-bug-reporting-guidelines-read-first-before-posting if you're actually interested in seeing the bugs fixed.
    Tabula Stellarum -- A neutral guild of explorers and merchants.

    Have: Constellation, Retaliator, Gladiator, Merchantman, Freelancer, Carrack, Orion, and M50.
    Don't have: Sound financial sense.
  • McKetten

    Posts: 6952

    Posted:
    Posted:
    [hide]

    this game should of had more testing!!!

    Um, this is testing. This is why you have what you have right now - to test it and find problems. And report them calmly, with as much pertinent information as possible, and with no attacks on the devs or the product and minimal emotion.
  • PlanetRoq

    Posts: 164

    Posted:
    Posted:
    [hide]

    this game should of had more testing!!!

    i'm chuckling very loud
  • Trav_ElEr

    Posts: 6062

    Posted:
    Posted:
    [hide]

    this game should of had more testing!!!

    then come back in 3 months, when it will have had more testing.....

    AC 0.8 is a pre-alpha testing release.

    This stage, which you usually never even get to see with Publishers, is not everybodies cup of tea. Seems like it ain't yours. Which is allright. Different strokes for different folks. I would retry in a couple months to see if you like them AC strokes better by then after those who do like testing early helped getting it fixed up some :-)
  • youknowmyname

    Posts: 675

    Posted:
    Posted:
    [hide]

    [hide]

    After the patch I now get:


    artifacts in hanger

    when entering ship and sitting in seat it says no connection found


    sluggish graphics when they do run



    My rig

    AMD 8350 @4400
    32gb RAM
    2x r9 290x
    plenty of hd/ssd space


    this is a backward gain this patch at the moment!

    I have a r290 and getting sluggish graphics in vanduul swarm - hopefully they utilize mantle more to improve performance on these cards.

    don't hold your breath, mantle mostly improve cpu efficiency for graphic calls, so it benefits mostly when you have a a powerful GPU and your cpu is slowing it down. if your gpu already struggle, chances it won't improve more than 1-2% of your performances...
  • bob4

    Posts: 28

    Posted:
    Posted:
    [hide]

    this game should of had more testing!!!

    It's 'should have'. There is no such expression as 'should of'. Please learn this once and for all.
  • Sovereign314

    Posts: 46

    Posted:
    Edited: by Sovereign314
    Posted:
    Edited:
    I have a single GTX580 running on a Win 64bit 8GB memory with a AMD Phenom 4 core processor series Vandull Swarm is slow graphics FPS and stuttering as well as bad static in the audio and very slow Audio playback when their are a large number of AI Vanduul Fighters enering the arena. No mater what graphics setting I use whether it is screen resolution or quality of graphics seting I still have low FPS and Stuttering sound. Developers need to look at the low end machines such as what I have and the other peoples system like ATI cards.
  • Caeled_Stormbringer

    Posts: 191

    Posted:
    They told us from the start that the game is developed in very high graphic standards, and will never run smooth on low end machines. I guess at some point you will have to gear up, same as me.
    isfa-bannernavy-abz.png
  • Saviour_of_the_Realm

    Posts: 25

    Posted:
    Posted:
    [hide]

    this game should of had more testing!!!

    This post should of had more testing.
    IZVq7jd.png
  • ZypheR-Evolved

    Posts: 622

    Posted:
    Posted:
    Connection issue here. I got into my hanger for a brief moment, moved a little. Then connection error and it continues when I attempt to login.

    I agree on the "backwards" part. I expected to be bug reporting once in a ship lol

    Let's keep at it though people and help the developers if we can however they say we can :)
  • asirum

    Posts: 27

    Posted:
    Posted:
    [hide]

    this game should of had more testing!!!

    No it shouldn't. The whole point of releasing this is to have us test it and provide feedback. Welcome to alpha.
  • escourge

    Posts: 53

    Posted:
    Posted:
    [hide]

    I have a single GTX580 running on a Win 64bit 8GB memory with a AMD Phenom 4 core processor series Vandull Swarm is slow graphics FPS and stuttering as well as bad static in the audio and very slow Audio playback when their are a large number of AI Vanduul Fighters enering the arena. No mater what graphics setting I use whether it is screen resolution or quality of graphics seting I still have low FPS and Stuttering sound. Developers need to look at the low end machines such as what I have and the other peoples system like ATI cards.

    Developers have said from the start they will be pushing the limits of pc hardware with this game, not the hardware of today but the hardware of tomorrow (2015-2016ish). Your machine is well outdated. You cannot expect to be able to run the alpha let alone the completed game without FPS and stuttering problems on your rig.
  • AsTeR0s

    Posts: 395

    Posted:
    Edited: by AsTeR0s
    Posted:
    Edited:
    [hide]

    try deleting your User file manually and restarting.

    I had an issue previously with a patch where the cutlass skin was see through, I snooped here on the forums and found out that worked.

    Just a suggestion.

    Wheres the user file I ant find it...I did the same with my cutlass and it worked but cant find the user folder anymore. Have you located it. What is the path to it cant remember cheers


    A
  • bababuba

    Posts: 206

    Posted:
    Posted:
    [hide]

    this game should of had more testing!!!

    LOL remind me again how many have complained about not carrying for any bugs in the pre-alpha release as long as they get to play?......whiners keep on bragging.
    See you space cowboy

    http://i.imgur.com/PJW9cxS.gif
  • TailGunner

    Posts: 1

    Posted:
    Edited: by TailGunner
    Posted:
    Edited:
    runs fine at very high gfx settings on my single (mildly overclocked) hd7950 3gb / i52500k / 8gb ram. sure, theres some network wonkiness, a few graphical glitches here and there (im looking at you, seemingly low res shadows), occasional sound issues, iffy overheating issues on the 300i etc, but im not suffering framerate issues or graphical lag as far as i can tell.

    frankly, arena commander is LUDICROUSLY well polished and optimised for a pre-alpha build. MWO was less polished in beta ffs.

    tl;dr - best pre alpha ive ever played. stop whining and post bug reports properly.
  • LadyToon

    Posts: 52

    Posted:
    Posted:
    [hide]

    [hide]

    try deleting your User file manually and restarting.

    I had an issue previously with a patch where the cutlass skin was see through, I snooped here on the forums and found out that worked.

    Just a suggestion.

    Wheres the user file I ant find it...I did the same with my cutlass and it worked but cant find the user folder anymore. Have you located it. What is the path to it cant remember cheers


    A
    "Where you have installed it to"\StarCitizen\CitizenClient\USER
  • XPSuedoX

    Posts: 43

    Posted:
    Posted:
    [hide]

    this game should of had more testing!!!

    ^^ I'm astonished that you would say such a comment - Do you not understand Pre Alpha and what it means ?



    Sig
  • Anni_B

    Posts: 43

    Posted:
    Posted:
    [hide]

    this game should of had more testing!!!

    U are testing it.. Its alpha so stop whining.
    Ikuisesti PA = (broke up forever)
    i5 4690k, 8GB, AMD 280x.
  • Gravemind

    Posts: 19

    Posted:
    Posted:
    This is an obvious troll post and is not contributing in any way, mods should close it.

    Also you people need to learn how to spell, gods sake how old are you.

    MIDGARD STELLAR SERVICES

    -- 325a MSS "Naglfar" -- Constellation MSS "Ringhorne" --
  • Einherjer

    Posts: 5

    Posted:
    Posted:
    4monkeys is just trolling guys, relax.... Nobody can be that narrow minded(?).
  • Foulplay

    Posts: 395

    Posted:
    Posted:
    [hide]

    I have a single GTX580 running on a Win 64bit 8GB memory with a AMD Phenom 4 core processor series Vandull Swarm is slow graphics FPS and stuttering as well as bad static in the audio and very slow Audio playback when their are a large number of AI Vanduul Fighters enering the arena. No mater what graphics setting I use whether it is screen resolution or quality of graphics seting I still have low FPS and Stuttering sound. Developers need to look at the low end machines such as what I have and the other peoples system like ATI cards.

    This isn't aimed at low end machines.

    However; I have SLI 670's, had to disable one of them to stop the graphics glitching, and a single 670 is roughly 10% faster than a 580, and my framerates are still extremely playable on high settings 1080p.

    Try and make sure the power management settings in NVidia control panel for Star Citizen are set to max instead of mixed or power saving. Also, try dropping the resolution to see if it's your CPU causing the bottleneck. Also, try to disable sound and see if that helps. I know it wont be fun but it may improve things. Also, make sure you have updated drivers for the sound and gfx card.
  • Signo

    Posts: 252

    Posted:
    Posted:
    [hide]

    4monkeys is just trolling guys, relax.... Nobody can be that narrow minded(?).

    Poe's law at work.
    Tabula Stellarum -- A neutral guild of explorers and merchants.

    Have: Constellation, Retaliator, Gladiator, Merchantman, Freelancer, Carrack, Orion, and M50.
    Don't have: Sound financial sense.
This discussion has been closed.