new update

Ren112514

Posts: 31

Posted:
Posted: -
so when they said 2.6.1 is coming out , did they mean on the ptu or the actual game?
  • Debido

    Posts: 5553

    Posted:
    Posted:
    it's on PTU right now.
  • Camural

    Posts: 542

    Posted:
    Posted:
    [hide]

    so when they said 2.6.1 is coming out , did they mean on the ptu or the actual game?

    I really hope they don't put the current PTU build on live.

    There are still some very annoying bugs introduced in 2.6:
    -Ship spawn terminals not registering use of the "use key"
    -some ship weapons don't work
    etc.
  • Camural

    Posts: 542

    Posted:
    Posted:
    Well tested the ships spawning terminals and they seem to work now: 6 out of 6 worked first try :)
  • CenturionC4

    Posts: 181

    Posted:
    Posted:
    [hide]

    Well tested the ships spawning terminals and they seem to work now: 6 out of 6 worked first try :)

    Thats good. Try jumping around different servers and trying it.

    "United we stand, Divided we fall"
    Referral Code: STAR-3V3K-6B54
  • Xious11

    Posts: 695

    Posted:
    Posted:
    Well that would be tremendous if they keep working like that. I'll be testing in a while.
    Aerospace Alliance
  • StarFerret75

    Posts: 706

    Posted:
    Posted:
    [hide]

    [hide]

    so when they said 2.6.1 is coming out , did they mean on the ptu or the actual game?

    I really hope they don't put the current PTU build on live.

    There are still some very annoying bugs introduced in 2.6:
    -Ship spawn terminals not registering use of the "use key"
    -some ship weapons don't work
    etc.

    ....and Donnie.

    Don't forget to do her right Donnie, cause it was a `Duul...

    Can you imagine the outrage if the Donnie Bug, went live?

    How many times would we have to sit and listen to it?
    StarCitizenSig3.jpg             Referral Code: STAR-4YTY-F5YZ
    Aegis Avenger Titan, Drake Cutlass Black LTI, Kruger P-52 Merlin 4yrs Ins
  • StarFerret75

    Posts: 706

    Posted:
    Posted:
    [hide]

    Well tested the ships spawning terminals and they seem to work now: 6 out of 6 worked first try :)

    They weren't working at all last night.

    I kept getting maybe only 1 or 2 that would respond to me.
    StarCitizenSig3.jpg             Referral Code: STAR-4YTY-F5YZ
    Aegis Avenger Titan, Drake Cutlass Black LTI, Kruger P-52 Merlin 4yrs Ins
  • Camural

    Posts: 542

    Posted:
    Posted:
    [hide]

    [hide]

    Well tested the ships spawning terminals and they seem to work now: 6 out of 6 worked first try :)

    They weren't working at all last night.

    I kept getting maybe only 1 or 2 that would respond to me.
    Well we have a new patch :)
    2.61 - 505151 - PTU

    I did some more testing 7 of 8 worked. Not perfect but better than before.
    I tested several angles:
    0.jpg
  • StarFerret75

    Posts: 706

    Posted:
    Posted:
    [hide]

    [hide]

    [hide]

    Well tested the ships spawning terminals and they seem to work now: 6 out of 6 worked first try :)

    They weren't working at all last night.

    I kept getting maybe only 1 or 2 that would respond to me.
    Well we have a new patch :)
    2.61 - 505151 - PTU

    I did some more testing 7 of 8 worked. Not perfect but better than before.
    I tested several angles:
    0.jpg
    Yes, thats the Patch that I was using last night.

    I heard people were having spotty perfornance.... it was working "ok" for some, and others it was "if'y".

    Last night I had about 6 that wouldn't respond, and two that only responded after I HELD DOWN the F Key for a couple of seconds... and in another Strut I had seven that wouldn't respond, and one that did almost immediately.... and at a third Strut, I found 3 that responded and the rest did not.
    StarCitizenSig3.jpg             Referral Code: STAR-4YTY-F5YZ
    Aegis Avenger Titan, Drake Cutlass Black LTI, Kruger P-52 Merlin 4yrs Ins
  • Xious11

    Posts: 695

    Posted:
    Posted:
    Well 2.6.1d is downloading now...we'll see what happens but I doubt the terminals will be any better since it's been months now.

    What is the deal with this terminal issue anyway?

    Where did it come from and why do the Devs seemed to be stumped by it?
    Aerospace Alliance
  • StarFerret75

    Posts: 706

    Posted:
    Edited: by StarFerret75
    Posted:
    Edited:
    I'm in 2.6.1d now.

    So far on my current Server, not one single Terminal in Strut D in working; got only 1 to work on Strut C but then it stopped working...

    On Strut B, only 2 Terminals are working and 1 terminal wouldn't even give the USE icon.. The guy/clerk who works in the Garrity Defense Shop, is standing outside in the hall next to the airlock doors, like he's waiting to go outside to suicide himself. The Casaba Store Clerk is standing in the Terminal Room...

    On Strut A, only 3 Terminals gave the USE icon and none were working... the other Terminals would not give a USE Icon.

    Lot of players running around the terminals on each strut, trying to get them to work, and I saw a several in EVA between the struts.

    StarCitizenSig3.jpg             Referral Code: STAR-4YTY-F5YZ
    Aegis Avenger Titan, Drake Cutlass Black LTI, Kruger P-52 Merlin 4yrs Ins
  • Camural

    Posts: 542

    Posted:
    Posted:
    [hide]

    I'm in 2.6.1d now.

    So far on my current Server, not one single Terminal in Strut D in working; got only 1 to work on Strut C but then it stopped working...

    On Strut B, only 2 Terminals are working and 1 terminal wouldn't even give the USE icon.. The guy/clerk who works in the Garrity Defense Shop, is standing outside in the hall next to the airlock doors, like he's waiting to go outside to suicide himself. The Casaba Store Clerk is standing in the Terminal Room...

    On Strut A, only 3 Terminals gave the USE icon and none were working... the other Terminals would not give a USE Icon.

    Lot of players running around the terminals on each strut, trying to get them to work, and I saw a several in EVA between the struts.

    Oh well, looks I was just lucky then :(

    Please CIG fix this major bug
  • KiwiPete

    Posts: 1851

    Posted:
    Posted:
    I'd prefer they fixed the infinite loading screens for the aus & Europe servers first! Then we can worry about the ships not spawning in.
  • Camural

    Posts: 542

    Posted:
    Posted:
    [hide]

    I'd prefer they fixed the infinite loading screens for the aus & Europe servers first! Then we can worry about the ships not spawning in.

    This is in the game since 2.31 at least, has nothing to do with aus or euro servers.
    Does not bother me as much as the terminal bug to be honest :).
    I watch YT on second monitor and if the SC loading takes too long, I kill it.
  • Camural

    Posts: 542

    Posted:
    Posted:
    Latest patch: 2.6.1 - 505720-c-PTU
    5 of 8 ship spawning terminals work :(
  • Logical_Chimp

    Posts: 21648

    Posted:
    Posted:
    [hide]

    Well 2.6.1d is downloading now...we'll see what happens but I doubt the terminals will be any better since it's been months now.

    What is the deal with this terminal issue anyway?

    Where did it come from and why do the Devs seemed to be stumped by it?

    Given that the server has to do a lot of work - including pulling details of your ships from the persistence layer, etc - it wouldn't surprise me if the issues were a combination of factors, e.g.:
    *) how loaded the server is
    *) how loaded the *related server infrastructure* is
    *) how big your persistence profile is (ships, weapons, other junk)
    *) network issues
    *) placeholder issues for systems due to be replaced with Item 2.0

    I was also going to suggest the change-over to the new use mechanic - but if the issue has been around since 2.3, then that's less likely. It also suggests that the issue is less likely to be persistence profile (which was added with 2.4).
    I'm not a complete idiot. Some parts are missing.
  • Camural

    Posts: 542

    Posted:
    Posted:
    [hide]

    [hide]

    Well 2.6.1d is downloading now...we'll see what happens but I doubt the terminals will be any better since it's been months now.

    What is the deal with this terminal issue anyway?

    Where did it come from and why do the Devs seemed to be stumped by it?

    Given that the server has to do a lot of work - including pulling details of your ships from the persistence layer, etc - it wouldn't surprise me if the issues were a combination of factors, e.g.:
    *) how loaded the server is
    *) how loaded the *related server infrastructure* is
    *) how big your persistence profile is (ships, weapons, other junk)
    *) network issues
    *) placeholder issues for systems due to be replaced with Item 2.0

    I was also going to suggest the change-over to the new use mechanic - but if the issue has been around since 2.3, then that's less likely. It also suggests that the issue is less likely to be persistence profile (which was added with 2.4).
    The ship spawn terminals were fine in 2.31, 2.4 and 2.5. I never had any issue with them.
  • Ren112514

    Posts: 31

    Posted:
    Posted:
    so when are they gonna release 2.6.1 to the actual game instead of the ptu
  • Logical_Chimp

    Posts: 21648

    Posted:
    Posted:
    [hide]

    so when are they gonna release 2.6.1 to the actual game instead of the ptu

    When it 'works' to their satisfaction (theirs, not ours).
    I'm not a complete idiot. Some parts are missing.
  • Ren112514

    Posts: 31

    Posted:
    Posted:
    its live now lol
  • PK2

    Posts: 14

    Posted:
    Posted:
    hola, tengo un problema con la actualizacion 2.6.1, la puse a descargar y no avanza, lleva asi dos horas y no se que hacer,
    Cual es el problema??
  • Xious11

    Posts: 695

    Posted:
    Posted:
    [hide]

    hola, tengo un problema con la actualizacion 2.6.1, la puse a descargar y no avanza, lleva asi dos horas y no se que hacer,
    Cual es el problema??

    ¿Ha intentado desactivar su antivirus?
    Aerospace Alliance
  • PK2

    Posts: 14

    Posted:
    Posted:
    [hide]

    [hide]

    hola, tengo un problema con la actualizacion 2.6.1, la puse a descargar y no avanza, lleva asi dos horas y no se que hacer,
    Cual es el problema??

    ¿Ha intentado desactivar su antivirus?

    Yes, I have disabled it but it is still the same, I also made the router firewall and I did not open ports and it does not speed up and I removed it from p2p and nothing, I do not know what to do
Sign In or Register to comment.